2024/06/04

学习时长:3小时

代码行数:未统计

博客数量:1篇

今天主要完成了计网实验2的一部分片段:

实验二  路由器动态路由的配置方法

(1)三层交换机的基本配置

Switch(config)#vlan 10

Switch(config-vlan)#interface fastethernet0/1

Switch(config-if)#switchport access vlan 10

Switch(config-if)#vlan 50

Switch(config-vlan)#interface fastethernet0/5

Switch(config-if)#switchport access vlan 50

Switch(config-if)#exit

Switch(config)#interface vlan 10

Switch(config-if)#ip address 172.16.1.2 255.255.255.0

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface vlan 50

Switch(config-if)#ip address 172.16.5.1 255.255.255.0

Switch(config-if)#no shutdown

验证测试

Switch#show vlan

 

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/6

Fa0/7, Fa0/8, Fa0/9, Fa0/10

Fa0/11, Fa0/12, Fa0/13, Fa0/14

Fa0/15, Fa0/16, Fa0/17, Fa0/18

Fa0/19, Fa0/20, Fa0/21, Fa0/22

Fa0/23, Fa0/24, Gig0/1, Gig0/2

10 VLAN0010 active Fa0/1

50 VLAN0050 active Fa0/5

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

 

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1 enet 100001 1500 - - - - - 0 0

10 enet 100010 1500 - - - - - 0 0

50 enet 100050 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - - 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0

 

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

 

Remote SPAN VLANs

------------------------------------------------------------------------------

 

Primary Secondary Type Ports

------- --------- ----------------- ------------------------------------------

 

Switch#show ip interface

Vlan10 is up, line protocol is up

Internet address is 172.16.1.2/24

Broadcast address is 255.255.255.255

Address determined by setup command

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Local Proxy ARP is disabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is disabled

IP fast switching on the same interface is disabled

IP Null turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are None

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disable

WCCP Redirect outbound is disabled

WCCP Redirect inbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled

Vlan50 is up, line protocol is down

Internet address is 172.16.5.1/24

Broadcast address is 255.255.255.255

Address determined by setup command

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Local Proxy ARP is disabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is disabled

IP fast switching on the same interface is disabled

IP Null turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are None

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disable

WCCP Redirect outbound is disabled

WCCP Redirect inbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled

(2)路由器的基本配置

在路由器2上配置端口IP

Router(config-if)#interface fastethernet 1/0

Router(config-if)#ip address 172.16.1.1 255.255.255.0

Router(config-if)#no shutdown

Router(config)#interface serial 2/0

Router(config-if)#ip address 172.16.2.1 255.255.255.0

Router(config-if)#Clock rate 64000

Router(config-if)#no shutdown

在路由器3上配置端口IP

Router(config)#interface fastethernet 1/0

Router(config-if)#ip address 172.16.3.1 255.255.255.0

Router(config-if)#no shutdown

Router(config)#interface serial 2/0

Router(config-if)#ip address 172.16.2.2 255.255.255.0

Router(config-if)#no shutdown

验证测试:验证路由器接口的配置和状态

路由器2:

Router#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 unassigned YES unset administratively down down

FastEthernet1/0 172.16.1.1 YES manual up up

Serial2/0 172.16.2.1 YES manual up up

Serial3/0 unassigned YES unset administratively down down

FastEthernet4/0 unassigned YES unset administratively down down

FastEthernet5/0 unassigned YES unset administratively down down

路由器3:

Router#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 unassigned YES unset administratively down down

FastEthernet1/0 172.16.3.1 YES manual up down

Serial2/0 172.16.2.2 YES manual up up

Serial3/0 unassigned YES unset administratively down down

FastEthernet4/0 unassigned YES unset administratively down down

FastEthernet5/0 unassigned YES unset administratively down down

posted @ 2024-06-04 23:03  伐木工熊大  阅读(3)  评论(0编辑  收藏  举报