NOIP信息学1044:判断是否为两位数-信息学一本通(c++)

时间限制: 1000 ms 内存限制: 65536 KB
提交数: 21320 通过数: 15166
【题目描述】
判断一个正整数是否是两位数(即大于等于10且小于等于99)。若该正整数是两位数,输出1,否则输出0。

【输入】
一个正整数,不超过1000。

【输出】
一行。若该正整数是两位数,输出1,否则输出0。

【输入样例】
54
【输出样例】
1
【来源】

No

#include <cstdio>
#include <cmath>
#include <cstdlib>
#include <iostream>
using namespace std;
int main()
{
	int n;
	cin>>n;
	if(n>=10&&n<=99)
	{
		cout<<1<<endl;
	}
	else
	{
		cout<<0<<endl;
	}
	return 0;
}

  

视频地址

链接:https://pan.baidu.com/s/1tHo1DFMaDuMZAemNH60dmw
提取码:7jgr

posted @ 2020-04-07 14:11  tianli3151  阅读(878)  评论(0编辑  收藏  举报