【ACM】 hdu_1090_A+BII_201307261100
A+B for Input-Output Practice (II)
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 47295 Accepted Submission(s): 31461
Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30
#include <stdio.h>
int main()
{int n;
scanf("%d",&n);
while(n--)
{int a,b;
scanf("%d %d",&a,&b);
printf("%d\n",a+b);
}
return 0;
}