代码改变世界

No Brainer sdut acm

2013-11-30 21:05  XF邪神  阅读(313)  评论(0编辑  收藏  举报

题目描述

Zombies love to eat brains. Yum.

输入

The first line contains a single integer n indicating the number of data sets.

The following n lines each represent a data set. Each data set will be formatted according to the following description:
 
A single data set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive.

输出

For each data set, there will be exactly one line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".

示例输入

3
4 5
3 3
4 3

示例输出

NO BRAINS
MMM BRAINS
MMM BRAINS



#include <stdio.h>
void main()
{
 int n, a, b, i;
 scanf("%d", &n);
 for(i=1;i<=n;i++)
 {
  scanf("%d %d", &a, &b);
  if(a>=b)
   printf("MMM BRAINS\n");
  else
   printf("NO BRAINS\n");
 }
}