Config Command:
hostname xxxxxx
ip domain-name xxxx.com
crypto key generate rsa
ip ssh timeout
ip ssh authentication-retrie
show ip ssh
A sample:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
no service dhcp
!
hostname testSSH
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
!
resource policy
!
clock timezone PRC 8
ip subnet-zero
!
!
ip cef
no ip domain lookup
ip domain name ssh.com.cn
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username test password 0 hello
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.141 255.255.255.0
no ip proxy-arp
duplex full
!
interface FastEthernet1/0
ip address 192.168.2.1 255.255.255.0
duplex full
!
interface FastEthernet3/0
no ip address
shutdown
duplex half
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
no ip http server
no ip http secure-server
!
!
no cdp run
!
!
!
!
control-plane
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input ssh
!
ntp clock-period 17301877
ntp source FastEthernet0/0
ntp update-calendar
ntp server 128.250.36.2
!
end
hostname xxxxxx
ip domain-name xxxx.com
crypto key generate rsa
ip ssh timeout
ip ssh authentication-retrie
show ip ssh
A sample:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
no service dhcp
!
hostname testSSH
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
!
resource policy
!
clock timezone PRC 8
ip subnet-zero
!
!
ip cef
no ip domain lookup
ip domain name ssh.com.cn
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username test password 0 hello
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.141 255.255.255.0
no ip proxy-arp
duplex full
!
interface FastEthernet1/0
ip address 192.168.2.1 255.255.255.0
duplex full
!
interface FastEthernet3/0
no ip address
shutdown
duplex half
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
no ip http server
no ip http secure-server
!
!
no cdp run
!
!
!
!
control-plane
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input ssh
!
ntp clock-period 17301877
ntp source FastEthernet0/0
ntp update-calendar
ntp server 128.250.36.2
!
end