Building configuration...
Current configuration:
!
! Last configuration change at 12:38:24 PRC Tue Mar 14 2006
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service dhcp
!
hostname test
!
no logging on
enable password cisco
!
username test password 0 test
!
!
!
!
clock timezone PRC 8
ip subnet-zero
no ip source-route
no ip finger
no ip domain-lookup
ip host server 192.168.1.5
ip domain-name web.media
!
no ip bootp server
lane client flush
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.33 255.255.255.0
no ip proxy-arp
full-duplex
!
interface FastEthernet1/0
no ip address
shutdown
half-duplex
!
interface FastEthernet3/0
no ip address
shutdown
half-duplex
!
interface FastEthernet4/0
no ip address
shutdown
half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
!
no cdp run
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
no exec
line vty 0 4
exec-timeout 0 0
password cisco
login
!
ntp clock-period 17301877
ntp source FastEthernet0/0
ntp update-calendar
ntp server 128.250.36.2
ntp server 137.82.140.80
end
debug
test#debug ntp ?
adjust NTP clock adjustments
authentication NTP authentication
events NTP events
loopfilter NTP loop filter
packets NTP packets
params NTP clock parameters
refclock NTP reference clocks
select NTP clock selection
sync NTP clock synchronization
validity NTP peer clock validity