三层组网直接转发旁挂AC最后的无线实验

 

 

三层

 


<L3>dis cur
#
sysname L3
#
undo info-center enable
#
vlan batch 100 to 102 200
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
drop-profile default
#
ip pool 100
gateway-list 192.168.100.1
network 192.168.100.0 mask 255.255.255.0
option 43 sub-option 3 ascii 192.168.200.2
#
ip pool 101
gateway-list 192.168.101.1
network 192.168.101.0 mask 255.255.255.0
#
ip pool 102
gateway-list 192.168.102.1
network 192.168.102.0 mask 255.255.255.0
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif100
ip address 192.168.100.1 255.255.255.0
dhcp select global
#
interface Vlanif101
ip address 192.168.101.1 255.255.255.0
dhcp select global
#
interface Vlanif102
ip address 192.168.102.1 255.255.255.0
dhcp select global
#
interface Vlanif200
ip address 192.168.200.1 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 200
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return
<L3> 

二层

<L2>dis cur
#
sysname L2
#
undo info-center enable
#
vlan batch 100 to 102
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100 to 102
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100 to 102
#
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return
<L2> 

AC控制器

<AC6605>dis cur
#
set memory-usage threshold 0
#
ssl renegotiation-rate 1
#
vlan batch 200
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
diffserv domain default
#
radius-server template default
#
pki realm default
rsa local-key-pair default
enrollment self-signed
#
ike proposal default
encryption-algorithm aes-256
dh group14
authentication-algorithm sha2-256
authentication-method pre-share
integrity-algorithm hmac-sha2-256
prf hmac-sha2-256
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
aaa
authentication-scheme default
authentication-scheme radius
authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
authentication-scheme radius
radius-server default
domain default_admin
authentication-scheme default
local-user admin password irreversible-cipher $1a$entg;g&^":$V/o;'mlm:@$eJO(KoY
$4my|t<R<3]2VdyAN{W17.$
local-user admin privilege level 15
local-user admin service-type http
#
interface Vlanif200
ip address 192.168.200.2 255.255.255.0
#
interface MEth0/0/1
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 200
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/22
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/23
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/24
undo negotiation auto
duplex half
#
interface XGigabitEthernet0/0/1
#
interface XGigabitEthernet0/0/2
#
interface NULL0
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
ssh server secure-algorithms cipher aes256_ctr aes128_ctr
ssh server key-exchange dh_group14_sha1
ssh client secure-algorithms cipher aes256_ctr aes128_ctr
ssh client secure-algorithms hmac sha2_256
ssh client key-exchange dh_group14_sha1
#
ip route-static 0.0.0.0 0.0.0.0 192.168.200.1
#
capwap source interface vlanif200
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
protocol inbound all
user-interface vty 16 20
protocol inbound all
#
wlan
traffic-profile name default
security-profile name sec-1
security wpa-wpa2 psk pass-phrase %^%#HyQn:sq"k:fu7S+X8.>BuYFUVBT;bW}%[)B.wHk;
%^%# aes
security-profile name sec-2(open)
security-profile name default
security-profile name default-wds
security-profile name default-mesh
ssid-profile name ssid-1
ssid staff
ssid-profile name ssid-2
ssid guest
ssid-profile name default
vap-profile name vap-1
service-vlan vlan-id 101
ssid-profile ssid-1
security-profile sec-1
vap-profile name vap-2
service-vlan vlan-id 102
ssid-profile ssid-2
security-profile sec-2
vap-profile name default
wds-profile name default
mesh-handover-profile name default
mesh-profile name default
regulatory-domain-profile name default

  country-code CN
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids-spoof-profile name default
wids-profile name default
wireless-access-specification
ap-system-profile name default
port-link-profile name default
wired-port-profile name default
serial-profile name preset-enjoyor-toeap
ap auth-mode no-auth
ap-group name default
radio 0
vap-profile vap-1 wlan 1
vap-profile vap-2 wlan 2
radio 1
vap-profile vap-1 wlan 1
vap-profile vap-2 wlan 2
radio 2
vap-profile vap-1 wlan 1
vap-profile vap-2 wlan 2
ap-id 0 type-id 35 ap-mac 00e0-fcfa-0290 ap-sn 2102354483109B268B53
ap-id 1 type-id 35 ap-mac 00e0-fce4-4750 ap-sn 210235448310C50D2C49
provision-ap
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
return
<AC6605>

AP1

 

The device is running!

 

Info: You are advised to change the password to ensure security.
<Huawei>

 

Please check whether system data has been changed, and save data in time

 

Configuration console time out, please press any key to log on

 

Info: You are advised to change the password to ensure security.
<Huawei>dis ip in br
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(E): E-Trunk down
The number of interface that is UP in Physical is 2
The number of interface that is DOWN in Physical is 0
The number of interface that is UP in Protocol is 2
The number of interface that is DOWN in Protocol is 0

 

Interface IP Address/Mask Physical Protocol
NULL0 unassigned up up(s)
Vlanif1 192.168.100.254/24 up up

 

<Huawei>
<Huawei>
<Huawei>
<Huawei>
<00e0-fce4-4750>
===== CAPWAP LINK IS UP!!! =====

 

<00e0-fce4-4750>
<00e0-fce4-4750>
<00e0-fce4-4750>
<00e0-fce4-4750>
<00e0-fce4-4750>
<00e0-fce4-4750>

 

Please check whether system data has been changed, and save data in time

 

Configuration console time out, please press any key to log on

 

Info: You are advised to change the password to ensure security.
<00e0-fce4-4750>

 

AP2

 

The device is running!

 

Info: You are advised to change the password to ensure security.
<Huawei>

 

Please check whether system data has been changed, and save data in time

 

Configuration console time out, please press any key to log on

 

Info: You are advised to change the password to ensure security.
<00e0-fcfa-0290>
<00e0-fcfa-0290>
<00e0-fcfa-0290>
<00e0-fcfa-0290>
<00e0-fcfa-0290>

 

Please check whether system data has been changed, and save data in time

 

Configuration console time out, please press any key to log on

 

Info: You are advised to change the password to ensure security.
<00e0-fcfa-0290>

检查指令

[AC6005-wlan-view]display vap ssid zhuzige   #查看ap是否发出信号。

 

posted @ 2023-03-28 15:36  techNote  阅读(299)  评论(0编辑  收藏  举报