华为无线隧道模式WEB+Console+Telnet配置完成
AC的配置
<AC6605>dis cur
#
vlan batch 100 to 102 111 to 112
#
dhcp enable
#管理vlan
ip pool 100
gateway-list 192.168.100.1
network 192.168.100.0 mask 255.255.255.0
excluded-ip-address 192.168.100.2 192.168.100.10
#数据vlan
ip pool 101
gateway-list 192.168.101.1
network 192.168.101.0 mask 255.255.255.0
excluded-ip-address 192.168.101.2 192.168.101.10
#
ip pool 102
gateway-list 192.168.102.1
network 192.168.102.0 mask 255.255.255.0
excluded-ip-address 192.168.102.2 192.168.102.10
#vlan接口
interface Vlanif100
ip address 192.168.100.1 255.255.255.0
dhcp select global
#
interface Vlanif101
ip address 192.168.101.1 255.255.255.0
dhcp select global
#
interface Vlanif102
ip address 192.168.102.1 255.255.255.0
dhcp select global
#设备互联
interface Vlanif111
ip address 192.168.111.2 255.255.255.0
#物理主机
interface Vlanif112
ip address 2.2.2.1 255.255.255.0
#上联路由
interface GigabitEthernet0/0/1
port link-type access
port default vlan 111
#2,3,4接ap
interface GigabitEthernet0/0/2
port link-type access
port default vlan 100
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 100
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 100
#
interface GigabitEthernet0/0/5
port link-type access
port default vlan 112
#上指静态路由
ip route-static 0.0.0.0 0.0.0.0 192.168.111.1
#capwap隧道于vlan100
capwap source interface vlanif100
#
wlan
//security安全配置
security-profile name sec-1
security wpa-wpa2 psk pass-phrase a12345678a aes
security-profile name sec-2
security wpa-wpa2 psk pass-phrase a12345678a aes
//ssid配置
ssid-profile name ssid-1
ssid wifi001
ssid-profile name ssid-2
ssid wifi002
ssid-profile name default
//vap 虚拟ap配置
vap-profile name vap-1
forward-mode tunnel
service-vlan vlan-id 101
ssid-profile ssid-1
security-profile sec-1
vap-profile name vap-2
forward-mode tunnel
service-vlan vlan-id 102
ssid-profile ssid-2
security-profile sec-2
//不需要
vap-profile name default
//不需要
regulatory-domain-profile name default
//不需要
radio-2g-profile name default
radio-5g-profile name default
//ap物理连接无需要认证
ap auth-mode no-auth
//ap组 上线 应用到2.4和5G
ap-group name default
radio 0
vap-profile vap-1 wlan 1
vap-profile vap-2 wlan 2
radio 1
vap-profile vap-1 wlan 1
vap-profile vap-2 wlan 2
//不需要,不认证,自动出的
ap-id 0 type-id 60 ap-mac 00e0-fcc6-2680 ap-sn 2102354483109F25DC3D
ap-id 1 type-id 60 ap-mac 00e0-fc14-15a0 ap-sn 210235448310AD69447C
ap-id 2 type-id 60 ap-mac 00e0-fc0e-0df0 ap-sn 21023544831066340B6F
provision-ap
return
<AC6605>
路由器的配置
<R>dis cur
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
ip address 192.168.111.1 255.255.255.0
#
ip route-static 192.168.0.0 255.255.0.0 192.168.111.2
#