一个poj水题--ID 2027

Problem:

Input

The first line contains a single integer n indicating the number of data sets. 

The following n lines each represent a data set. Each data set will be formatted according to the following description: 

A single data set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive. 

Output

For each data set, there will be exactly one line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".

Sample Input

3
4 5
3 3
4 3

Sample Output

NO BRAINS
MMM BRAINS
MMM BRAINS



My Answer(一次通过哦,只是寻找一下安慰,嘿嘿)
#include <iostream>
using namespace std;
int main()
{
     int i,num1,num2;
     cin>>i;
     while(i>0)
     {
         cin>>num1>>num2;
         if(num1>=num2) cout<<"MMM BRAINS"<<endl;
         else cout<<"NO BRAINS"<<endl;
         i--;
               }
     return 0;
 }

 因为基础是在是很差,所以学习进度超慢,很木有信心啊。。。所以找来水题做一下,找点自信,嘿嘿,见笑,见笑~~

 
posted @ 2012-10-09 18:57  响^_^  阅读(112)  评论(0编辑  收藏  举报