第六篇:煤矿工业环网-ERPS相切环配置实例

一、实验拓扑

 

二、配置文件

sysname CE1
#
device board 1 board-type CE-MPUB
#
vlan batch 10 20 100 to 400 1000 2000
#
stp region-configuration
instance 1 vlan 10 20 100 to 400
#
erps ring 1
control-vlan 10
protected-instance 1
version v2
tc-notify erps ring 2
tc-protection interval 1
tc-protection threshold 1
#
erps ring 2
control-vlan 20
protected-instance 1
version v2
sub-ring
tc-notify erps ring 1
tc-protection interval 1
tc-protection threshold 1
#

interface Vlanif100
ip address 100.1.1.252 255.255.255.0
vrrp vrid 1 virtual-ip 100.1.1.254
vrrp vrid 1 priority 120
#
interface Vlanif200
ip address 200.1.1.252 255.255.255.0
vrrp vrid 2 virtual-ip 200.1.1.254
vrrp vrid 2 priority 120
#
interface Vlanif300
ip address 3.1.1.252 255.255.255.0
vrrp vrid 3 virtual-ip 3.1.1.254
vrrp vrid 3 priority 120
#
interface Vlanif400
ip address 4.1.1.252 255.255.255.0
vrrp vrid 4 virtual-ip 4.1.1.254
vrrp vrid 4 priority 120


interface GE1/0/0
undo shutdown
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#
interface GE1/0/2
undo shutdown
port link-type trunk
port trunk allow-pass vlan 20 100 to 400
stp disable
erps ring 2
#
interface GE1/0/3
undo shutdown
port link-type trunk
port trunk allow-pass vlan 100 to 400

&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&

sysname CE2
#
device board 1 board-type CE-MPUB
#
vlan batch 10 20 100 to 400 1000 2000
#
stp region-configuration
instance 1 vlan 10 20 100 to 400 1000
#
erps ring 1
control-vlan 10
protected-instance 1
version v2
tc-notify erps ring 2
tc-protection interval 1
tc-protection threshold 1
#
erps ring 2
control-vlan 20
protected-instance 1
version v2
sub-ring
tc-notify erps ring 1
tc-protection interval 1
tc-protection threshold 1


interface Vlanif100
ip address 100.1.1.253 255.255.255.0
vrrp vrid 1 virtual-ip 100.1.1.254
#
interface Vlanif200
ip address 200.1.1.253 255.255.255.0
vrrp vrid 2 virtual-ip 200.1.1.254
#
interface Vlanif300
ip address 3.1.1.253 255.255.255.0
vrrp vrid 3 virtual-ip 3.1.1.254
#
interface Vlanif400
ip address 4.1.1.253 255.255.255.0
vrrp vrid 4 virtual-ip 4.1.1.254
#


interface GE1/0/0
undo shutdown
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#
interface GE1/0/2
undo shutdown
port link-type trunk
port trunk allow-pass vlan 20 100 to 400
stp disable
erps ring 2
#
interface GE1/0/3
undo shutdown
port link-type trunk
port trunk allow-pass vlan 100 to 400

&&&&&&&&&&&&&&&&&&&&&&&&&&&

sysname CE3
#
device board 1 board-type CE-MPUB
#
vlan batch 20 100 to 400
#
stp region-configuration
instance 1 vlan 10 20 100 to 400
#
erps ring 2
control-vlan 20
protected-instance 1
version v2
sub-ring
tc-notify erps ring 1
tc-protection interval 200
tc-protection threshold 60
#

interface Vlanif100
ip address 100.1.1.3 255.255.255.0
#
interface GE1/0/0
undo shutdown
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 20 100 to 400
stp disable
erps ring 2
#
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan 20 100 to 400
stp disable
erps ring 2 rpl owner
#

&&&&&&&&&&&&&&&&&&&&&&&

sysname CE4
#
device board 1 board-type CE-MPUB
#
vlan batch 20 100 to 400
#
stp region-configuration
instance 1 vlan 10 20 100 to 400
#
erps ring 2
control-vlan 20
protected-instance 1
version v2
sub-ring
tc-notify erps ring 1
tc-protection interval 200
tc-protection threshold 60


interface Vlanif200
ip address 200.1.1.4 255.255.255.0
#
interface MEth0/0/0
undo shutdown
#
interface GE1/0/0
undo shutdown
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 20 100 to 400
stp disable
erps ring 2
#
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan 20 100 to 400
stp disable
erps ring 2
#
interface GE1/0/2
undo shutdown
port default vlan 100
#

&&&&&&&&&&&&&&&&&&&&&&&&&&

sysname CE5
#
device board 1 board-type CE-MPUB
#
vlan batch 10 100 to 400
#
stp region-configuration
instance 1 vlan 10 20 100 to 400
#
erps ring 1
control-vlan 10
protected-instance 1
version v2
tc-notify erps ring 2
tc-protection interval 1
tc-protection threshold 1


interface Vlanif100
ip address 100.1.1.5 255.255.255.0
#
interface MEth0/0/0
undo shutdown
#
interface GE1/0/0
undo shutdown
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1 rpl owner
#
interface GE1/0/2
undo shutdown
port default vlan 100
#

&&&&&&&&&&&&&&&&&

sysname CE6
#
device board 1 board-type CE-MPUB
#
vlan batch 10 20 100 to 400
#
stp region-configuration
instance 1 vlan 10 20 100 to 400
#
erps ring 1
control-vlan 10
protected-instance 1
version v2
tc-notify erps ring 2
tc-protection interval 200
tc-protection threshold 60


interface GE1/0/0
undo shutdown
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan 10 100 to 400
stp disable
erps ring 1
#

posted @ 2022-04-11 15:12  80后网工  阅读(615)  评论(0编辑  收藏  举报