HNU 10368 A+B for Input-Output Practice (VII)

A+B for Input-Output Practice (VII)
Time Limit: 1000ms, Special Time Limit:2500ms, Memory Limit:32768KB
Total submit users: 235, Accepted users: 225
Problem 10368 : No special judgement
Problem description
  Your task is to Calculate a + b.

Input
  The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

Output
  For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.

Sample Input
1 5
10 20
Sample Output
6

30

 

#include<iostream>
using namespace std;
int main()
{
    int a,b;
    while(cin>>a>>b)
    {
        cout<<a+b<<endl<<endl;
    }
    return 0;
}

 

posted @ 2013-11-17 14:10  褪色的狼  阅读(163)  评论(0编辑  收藏  举报