HNU 10363 A+B for Input-Output Practice (III)

A+B for Input-Output Practice (III)
Time Limit: 1000ms, Special Time Limit:2500ms, Memory Limit:32768KB
Total submit users: 494, Accepted users: 457
Problem 10363 : No special judgement
Problem description
  Your task is to Calculate a + b.

Input
  Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.

Output
  For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
1 5
10 20
0 0
Sample Output
6
30

 

#include <stdio.h>

using namespace std;

int main()
{
    int a,b;
    for(;;)
    {
        scanf("%d %d",&a,&b);
        if(0==a&&0==b) break;
        printf("%d\n",a+b);
    }

    return 0;
}

 

posted @ 2013-11-17 14:02  褪色的狼  阅读(172)  评论(0编辑  收藏  举报