HNU 10362 A+B for Input-Output Practice (II)

A+B for Input-Output Practice (II)
Time Limit: 1000ms, Special Time Limit:2500ms, Memory Limit:32768KB
Total submit users: 539, Accepted users: 508
Problem 10362 : No special judgement
Problem description
  Your task is to Calculate a + b.

Input
  Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

Output
  For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
2
1 5
10 20
Sample Output
6
30

 

#include <iostream>

using namespace std;
int main()
{
       int a,b,n;
       for(;n>0;n--)
	{
		cin >> a >> b;
        	         cout << a+b << endl;
	}
       return 0;
}

 

posted @ 2013-11-17 10:31  褪色的狼  阅读(163)  评论(0编辑  收藏  举报