Calculate a + b
Summary:
The Online Judge Platform may have got a background file-input system which makes the loop terminal condition EOF.
Input
The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.Output
For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.Sample Input
1 5
Sample Output
6
Hint
Use + operator#include <stdio.h>
int main()
{
int a = 0, b = 0;
while(scanf("%d %d",&a, &b) != EOF)
{
printf("%d\n", a + b);
}
}
int main()
{
int a = 0, b = 0;
while(scanf("%d %d",&a, &b) != EOF)
{
printf("%d\n", a + b);
}
}
Summary:
The Online Judge Platform may have got a background file-input system which makes the loop terminal condition EOF.