HDU 3361

水题

Since all we know the ASCII code, your job is simple: input numbers and output corresponding messages.
 

Input

The first line contains one integer T (1<=T<=1000).
The input will contain T positive integers separated by whitespaces (spaces, newlines, TABs).
The integers will be no less than 32.
 

Output

Output the corresponding message in just one line.
Warning: no extra characters are allowed.
 

Sample Input

13 72 101 108 108 111 44 32 119 111 114 108 100 33
 

Sample Output

Hello, world!
直接输出就可以
#include <bits/stdc++.h>
using namespace std;
int main()
{
  int n;
    scanf("%d",&n);
    for(int i=0;i<n;i++)
    {    int a;
        scanf("%d",&a);
         printf("%c",a);
     }
}
posted @ 2016-07-26 17:59  AC_dream  阅读(320)  评论(0编辑  收藏  举报