A + B Problem Too

A + B Problem Too

Time Limit: 3000/1000 MS (Java/Others)    Memory Limit: 32768/32768 K (Java/Others)
Total Submission(s): 8687    Accepted Submission(s): 6543


Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
 

 

Input
Each line will contain two integers A and B. Process to end of file.
 

 

Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
 

 

Sample Input
1 1 8600 8600
 

 

Sample Output
no yes
 

 

Source
 

 

Recommend
xhd
 
 
 
 
 
程序:
 
 

#include<stdio.h>
main()
{
    int a,b,sum,i;
    while(scanf("%d%d",&a,&b)!=EOF)
{
    sum=a+b;
    i=sum%86;
    if(i==0)
    printf("yes\n");
    else
    printf("no\n");
}

}

posted @ 2013-03-19 20:52  王文城  阅读(130)  评论(0编辑  收藏  举报